Non-delivery of emails
Incident Report for Pokémon Vortex
Resolved
This incident has been resolved.
Posted Jan 11, 2021 - 18:48 GMT
Monitoring
Outgoing mail is now using AWS SES and we're monitoring the service for any potential interruptions caused by this change.
Posted Jan 11, 2021 - 16:25 GMT
Identified
We are currently in the process of setting up outgoing mail to use AWS SES.
Posted Jan 11, 2021 - 16:01 GMT
Investigating
Password and username retrieval emails are failing to deliver from game servers.
(Forum and store emails are unaffected)
Posted Dec 31, 2020 - 17:45 GMT
This incident affected: Game Web Servers.