Verification is currently underway for the maintenance items.
Posted Jan 13, 2026 - 09:40 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 12, 2026 - 16:00 UTC
Scheduled
We will be conducting maintenance on all of Vortex's servers on January 12th from 16:00 UTC.
During this maintenance window, Pokémon Vortex and any related service will be unavailable with intermittent statuses of maintenance and completely offline.
This maintenance is to revise the infrastructure of the hardware the game runs on as well as address an underlying slowdown issue caused by a failing storage drive.
Unfortunately no estimated timeframe can be given for this maintenance due to the delicate nature of the work being carried out.
Posted Jan 12, 2026 - 15:22 UTC
This scheduled maintenance affected: Game Web Servers and Database.