Failing HDD
Incident Report for
Pokemon Vortex
Resolved
This incident has been resolved.
Posted
Aug
27
,
2025
-
08:59
UTC
Monitoring
Important Note: No data will be lost in this process.
Posted
Aug
26
,
2025
-
21:09
UTC
Identified
The issue has been identified and a fix is being implemented.
Posted
Aug
26
,
2025
-
14:02
UTC
Investigating
A failing HDD in the main server is being investigated.
During this time, Pokémon Vortex or services that rely on it such as our Discord bot may be unavailable.
Posted
Aug
26
,
2025
-
08:47
UTC
This incident affected: Game Web Servers and Database.
×
Subscribe to Incident
Subscribe to updates for
Failing HDD
via . You'll receive .