Game servers unreachable
Incident Report for Pokémon Vortex
Resolved
This incident has been resolved.
Posted Nov 10, 2020 - 18:56 GMT
Monitoring
All services are now back up and are being monitored closely for any further issues.
Posted Nov 10, 2020 - 16:11 GMT
Identified
The issue has been identified and we're in the process of restoring affected services to a usable state.
Posted Nov 10, 2020 - 15:40 GMT
Investigating
We're currently investigating an issue causing the game servers to be unreachable.
Posted Nov 10, 2020 - 08:05 GMT
This incident affected: Game Web Servers and Database.